Chevy Volt Forum - Forums and Owners Club! - Reply to Topic
Chevy Volt Forum - Forums and Owners Club!  

Go Back   Chevy Volt Forum - Forums and Owners Club! > Chevy Volt Forum - Help Zone! > Chevy Volt Electrical Problems and Questions > Radio Stops Working
Notices

Chevy Volt Electrical Problems and Questions Discuss any Chevy Volt interior/exterior electrical problems/questions in this forum. Lighting, stereo, power windows, etc.


Thread: Radio Stops Working Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Chevy Volt Forum - Forums and Owners Club! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)
!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first read THIS INFORMATION!! Additionaly, we do NOT allow BUSINESS NAMES in your user name. If you own a business, once you have been set up as a "Supporting Vendor", you will be permitted to enter your business name in your "User Title" which appears directly below your name.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address

Please enter a valid email address for yourself.

Note: If your email address requires someone to click a link before they can send you email, DO NOT REGISTER WITH IT as no one is here to click the link and you will never get your activation email!
We have banned MANY Free email providers.
If you get notice that your email address is banned when you try to sign up, it is because its been banned due to spammers using the provider, or too many members bouncing emails we send back to us via the free provider! If this happens to you, you will need to use a different email. If you do not provide a valid email address you will not receive your activation email. We recommend that you register with an email address which is attached to your ISP! Not a free service! We have found that using free accounts causes you to not receive your registration email. In any case, you should add VoltForumZ.com to your spam filter whether using a free account or your ISP account. If you bounce email to us, you will have your account deleted and your IP address banned!

Email Address:
Location
Where you live
SEX?
Enter your Sex!
Insurance
Please select your insurance company (Optional)
Date of Birth
Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.
Month Day Year
     
Privacy

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-01-2015 10:00 PM
lupette Hi Paul. It sounds like the same problem we had. I don't remember all of the particulars but we had to take it to the dealer and they . . after trying several things that didn't work . . . replaced the radio. Ours was under warranty so it didn't cost us anything. We have not signed up again for the Sirius Radio since the new one was installed. Everything seems to work fine now. I think it is a problem with the radio and sirius satellite, but I cannot prove that. For us . . . it happened when we cancelled the service and tried to go back to just regular radio. It's as if they kill something in the radio when they sign you up for the service. What area are you in?
05-29-2015 12:49 PM
pbiersac I found your post about the AM/FM radio problems after signing up for Sirius XM. I think I'm having the same problem after signing up for the Sirius XM trial last week.

I was listening to a morning show on FM and when it went to commercial break, I tuned into the satellite channels for a while. As far as I know, AM/FM/XM were all OK on the way to work. After work, I tried listening to FM channel on the way home and nothing but silence. Not even static, just dead air. Sirius XM still tuned in, CD player still works, USB media still plays...but no AM/FM radio anymore. It's been like that for the last week.


I called the Volt Advisory team to see if there's anything I could do and they walked me though resetting some factory defaults but that didn't work. I checked antenna and fuses but nothing appeared out of line either. I dropped the Volt off at the dealer this morning and just received a call stating that the problem is "inside the radio". After leasing the Volt for 3 years, I purchased it last month and now the radio is 1 month out of factory warranty so dealer wants $525 to replace it. I don't feel like paying $525 to replace something that broke "inside" itself after turning on satellite radio.

I know it's been a few years since you posted but I was hoping you could share more about what Sirius may have done to restore your AM/FM signal the first time. Were you able to find a permanent fix after AM/FM radio stopped working after that? I'm looking for any answers I can get before I plunk down a lot of money for a radio that stopped working "inside" itself (I really feel that this is a Chevy problem to fix, not mine!).

If you can help, please let me know. Thanks in advance!

~PAUL~
07-18-2013 12:44 PM
lupette
Radio Stops Working

Hi all I posted this in the Newbie area after introducing myself . . . but I think it will be better to place it here:

When we activated Siris Radio our regular AM & FM radio stopped working. We got static but no signals. Thinking it was something they (Siris) did, we called and had them troubleshoot. The first time they were able to get all working but the next time we drove the car, it was out again and subsequent calls to them proved fruitless. Thinking it would fix the radio, we asked them to remove the XM signal and cancel our service. They did and now we still have no AM or FM but we do get the advertising from the XM channel 0. Right now it is at the Dealer for repairs. I was just wondering . . . has anyone else here had this problem or heard of it?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


» Advertisement




All times are GMT -5. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © VerticalScope Inc. All rights reserved.